Data sync issue for X and LinkedIn data
Incident Report for quintly
Update
The problems with the data availability for X have been resolved. We are still working on providing a fix for LinkedIn.
Posted Jun 12, 2024 - 14:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2024 - 07:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 05, 2024 - 14:29 UTC
Investigating
We detected an issue with the data sync for X and LinkedIn. Our developers are working to resolve the problem as soon as possible. Thank you for being so patient.
Posted Jun 05, 2024 - 12:36 UTC