Major outage at Meta
Incident Report for quintly
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 07:40 UTC
Monitoring
A fix has been implemented by Meta and we are monitoring the results.
Posted Mar 05, 2024 - 16:43 UTC
Investigating
Meta is currently suffering from a major outage which is impacting the authentication for Facebook Pages and Instagram accounts within quintly.

This outage may also impact the availability of data in all Meta metrics.

We are waiting for Meta to fix the problem or to provide further information about the outage.
Posted Mar 05, 2024 - 16:19 UTC