Failing reports
Incident Report for quintly
Resolved
After monitoring for some more time and there being no more problems, we are finally closing this incident.
Posted Mar 30, 2022 - 09:36 UTC
Monitoring
The issue has been resolved and affected reports have been resent by email. We are sorry for the inconvenience this has caused. We are monitoring the system for a couple more hours before closing this ticket.
Posted Mar 29, 2022 - 10:33 UTC
Identified
We are currently investigating an issue with failing reports this night and morning. The cause was already identified and we are working on a fix. It affects dashboards with metrics having custom filter settings set. We are expecting the issue to be resolved very soon and we will send failing reports once again right after.
Posted Mar 29, 2022 - 08:19 UTC