Twitter API changes approaching on Feb 9th
Incident Report for quintly
Resolved
We are finally closing this incident over here, as we have found a stable solution for Twitter, working hand in hand with our colleagues at facelift. If you have any questions, please feel free to contact our support.
Posted May 08, 2023 - 08:28 UTC
Update
Twitter has announced (https://twitter.com/TwitterDev/status/1626732269174943745) that they will phase the roll-out of their new API platform over the next few weeks. We will keep you updated in here.
Posted Feb 21, 2023 - 08:10 UTC
Update
Twitter has announced (https://twitter.com/TwitterDev/status/1625234161010343941) that they are delaying the launch of the new API platform by a few more days. We will keep you updated in here.
Posted Feb 14, 2023 - 10:24 UTC
Update
Twitter has announced an extension of the current free Twitter API access through February 13 (https://twitter.com/TwitterDev/status/1623467615539859456). We will keep you updated in here.
Posted Feb 10, 2023 - 10:21 UTC
Monitoring
Twitter recently announced (https://twitter.com/TwitterDev/status/1621026986784337922) they will no longer support free access to the Twitter API from February 9th, 2023, onwards. At quintly, we are part of Twitter's enterprise customers, and our direct account manager confirmed to us, there will be no interruption when it comes to the usage of the API for quintly.

The situation is still a bit chaotic though, and communication is happening on very short notice. For that reason we have decided to put this status page entry here to keep you up to date. In best case, we will simply mark this incident as resolved in a couple of days. In case of issues arising, we will keep you posted here.
Posted Feb 08, 2023 - 08:10 UTC