Delayed availability of public data for Facebook Pages
Incident Report for quintly
Resolved
We are happy to announce that all data points have been imported and the issue has been resolved.
Posted Jun 06, 2018 - 06:00 UTC
Monitoring
We have just released an update to our systems working around limitations that were in place because of Facebook applying stricter rate limits for their API without further notice. We have done so by lowering the number of calls necessary to Facebook by following a more selective approach. The updates have been released and imports for public data of the affected Facebook Pages are running right now. This process will take up to a few hours and we'll keep you updated here once all Facebook Pages have all their data back in place.
Posted Jun 05, 2018 - 16:49 UTC
Investigating
We are currently experiencing issues when importing data for some of the Facebook Pages tracked by our system affecting the public data sets (data sources facebook, facebookComments, facebookOwnPosts, facebookQuestions, facebookUserPosts). Facebook Insights based metrics (and data sources) are not affected. The result is missing data for the last few days for the Facebook Pages affected. Currently we expect about 25% of all Facebook Pages within our system to be affected by this. We are working on this with highest priority and will keep you updated once the data is available.
Posted Jun 05, 2018 - 10:02 UTC