Twitter authentication broken
Incident Report for quintly
Resolved
We can confirm that Twitter fixed the issue and authentication is working as expected again.
Posted Mar 14, 2023 - 06:35 UTC
Identified
Currently authenticating Twitter profiles in quintly is broken. Once logging in and approving permissions, you will be redirected to the Twitter login form again and not be able to complete authentication.

Several tests confirm that this is a general issue on Twitter's side with the "Sign-in with Twitter" functionality used by third party applications. There are no official news by Twitter yet. Currently we can only wait for Twitter to fix this issue. We keep you updated in here.
Posted Mar 13, 2023 - 08:48 UTC