Facebook Insights page_fans returns global fan count for market pages
Incident Report for quintly
Resolved
Thank you for your patience, Facebook has resolved the issue and this should be also reflected within quintly. If you are still running into issues around the page_fans Insights metric for Facebook pages, please contact us at support@quintly.com.
Posted Oct 25, 2018 - 07:46 UTC
Investigating
Today we detected that the page_fans Facebook Insights metric returns for Market Pages in a Global Page structure the fan count of the Global Page, not the fan count of the Market Page, starting from today 23rd Oct, 2018.
We have filed a bug report at Facebooks Bug tracker: https://developers.facebook.com/support/bugs/199640960933157/?disable_redirect=0
As soon as we will get more information we will update this incident.

Note that we also announced the removal of the deprecated fans_local field on the Facebook data source for today. This is just a coincidence and not related with the forementioned case.
Posted Oct 23, 2018 - 13:00 UTC