Outage of Intercom support chat
Incident Report for quintly
Resolved
This incident has been resolved by Intercom and they keep monitoring their systems.

Please check out the Intercom status page for more details:
https://www.intercomstatus.com/incidents/6f01d7h9zs1f
Posted Oct 12, 2023 - 15:35 UTC
Investigating
We are experiencing an outage of the Intercom support chat in Quintly.

Contacting the Quintly support by chat or by e-mail may not work.

Please check out the Intercom status page for more details:
https://www.intercomstatus.com/incidents/6f01d7h9zs1f
Posted Oct 12, 2023 - 14:27 UTC