LinkedIn permission issue for importing reaction metric data - Immediate re-authentication required
Incident Report for quintly
Resolved
There is no further action can be taken by our team. We kindly request that you ensure to re-authenticate your linkedIn accounts if you have not already done so. This will ensure that the reaction metric data are successfully imported.
Posted Apr 10, 2024 - 19:07 UTC
Monitoring
A fix has already been implemented and we are monitoring the result.
Posted Feb 16, 2024 - 08:13 UTC
Identified
Please note that this is unrelated to the previous LinkedIn maintenance.

We detected a permission error while importing reaction metric data on linkedInAnalyticsOwnPosts data source. LinkedIn requires additional permissions to gather this data and we immediately applied the change. Just to let you know, the LinkedIn profiles will appear to have a valid authentication, but you still need to update all profiles to give additional permissions.

Please re-authenticate as soon as possible to ensure accurate data is being reported.
Posted Feb 15, 2024 - 20:55 UTC