Instagram Insights issues
Incident Report for quintly
Resolved
This incident has been resolved.
Posted Feb 12, 2024 - 09:16 UTC
Update
Although we have fixed the importer worker for instagramInsightsStories the data source still was loading the deprecated fields instead of the replacement. Therefore the metrics exits, tapsForward and tapsBack were still returning 0 value until yesterday. The past data is now also returning the expected values.
Posted Jan 24, 2024 - 07:13 UTC
Update
Due to the Instagram Graph API changes the engagement count for instagramInsightsOwnPosts will contain from now on also the share count for posts after mid-December 2023. This definition is the same as the totalInteractions metric.
Posted Jan 11, 2024 - 09:41 UTC
Monitoring
We fixed yesterday the last remaining issue, that the Instagram audience by demographics metrics (audienceCities, audienceCountries, audienceGenderAndAge) were not importing. Due to the Instagram Graph API change the metric audienceLocales is deprecated. Unfortunately, we have a data gap for audience by demographics metrics from Jan 2nd until Jan 8th.
Posted Jan 10, 2024 - 09:37 UTC
Identified
Since 2nd January 2024, we have detected data import issues for instagramInsightsOwnPosts, instagramInsightsStories, and instagramInsights data sources due to Instagram Graph API changes. A fix has been rolled out for instagramInsightsOwnPosts and instagramInsightsStories on Jan 5th. Unfortunately, we have a data gap for instagramInsightsStories from Jan 2nd until Jan 4th. For instagramInsights we have applied a fix on Jan 8th, still the audience metrics are not available yet since Jan 2nd. We are working on a fix with high priority.
Posted Jan 08, 2024 - 10:22 UTC