Instagram Followers Data Import Issue

Incident Report for quintly

Resolved

We are happy to announce that Meta has resolved the issue today and we are able to retrieve the followers count since this morning. We will have filled the gap on the 4th December 2024 for all affected instagram accounts.
Posted Dec 05, 2024 - 10:49 UTC

Identified

We are currently experiencing an issue where Instagram followers' data has not been imported since today. This is due to an issue on Meta's side.

We have reported the problem to Meta, and you can view the details of the report (see here).

We will provide updates as soon as we have more information or when the issue is resolved. Thank you for your patience.
Posted Dec 04, 2024 - 15:36 UTC