Experiencing very long loading times within the tool

Incident Report for quintly

Resolved

The issue has now been fully resolved. We are sorry for any inconveniences.
Posted Nov 30, 2018 - 09:42 UTC

Identified

We are experiencing very long loading times in our tool right now. We are actively working on this and hope to have a solution in the next minutes.
Posted Nov 30, 2018 - 09:22 UTC