Facebook and Instagram authentication issues

Incident Report for Data Studio

Resolved

We can confirm the authentication is working as expected and we are finally resolving this incident.
Posted May 09, 2023 - 07:37 UTC

Monitoring

Moving into monitoring phase before closing this incident.
Posted May 08, 2023 - 19:34 UTC

Update

Meta has rolled out a fix and resolved the incident. We can confirm that from our tests the issue seems to be resolved. We keep this incident in monitoring state for a couple more hours before resolving it on our end.
Posted May 08, 2023 - 19:30 UTC

Identified

Meta is currently having a major disruption affecting the authentication of Facebook Pages and Instagram accounts in quintly. Meta is already aware and tracks this issue at https://metastatus.com/graph-api . They hopefully fix this as soon as possible. We will keep you updated in here.
Posted May 08, 2023 - 08:31 UTC