PowerPoint exports failing for dashboard exports
Incident Report for quintly
Resolved
The hotfix we have applied seems to be stable.
Posted Dec 22, 2018 - 11:26 UTC
Monitoring
A fix has been implemented and we will monitoring in the upcoming days if it resolves the issues around the PowerPoint dashboard exports. Please reach out to our support team if you're running into further issues concerning the PowerPoint export service.
Posted Dec 18, 2018 - 17:35 UTC
Identified
We have identified a problem with the PowerPoint export service used to export charts and tables in the PowerPoint format. The problem occurs when multiple charts on a dashboard are in the export. Single metric exports still work. We will update you as soon as we have fixed the problem. Sorry for any inconvenience.
Posted Dec 18, 2018 - 10:19 UTC