Planned Instagram Insights Deprecation on January 8, 2025
Incident Report for quintly
Resolved
From now on the already announced deprecated fields will be not returning any value. Unfortunately, there is no replacement provided by Meta. We are recommending to check your dashboard if they contain deprecated metrics and feel to update those if desired.
Posted Jan 16, 2025 - 08:09 UTC
Identified
A number of unique instagram Insights metrics will be deprecated on January 8, 2025. You can find the affected data source columns here

We are exploring logical strategies to provide suggestions for enhancing the measurement of your Instagram performance.
Posted Dec 05, 2024 - 11:18 UTC