Missing data for engagement metric on X
Incident Report for quintly
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 11:52 UTC
Monitoring
We are happy to announce that the issue is resolved and the engagements columns are now filled with data again. Unfortunately, data is only available for the tweets created in the last 30 days.
Posted Jul 10, 2024 - 08:03 UTC
Investigating
We are currently facing the issue that no data is available for the engagement metric for X.
twitterAnalyticsOwnTweets and twitterAnalyticsOwnReplies are affected by this issue.

We are currently in contact with the X team. We will update you once we have further details.
Posted Jun 25, 2024 - 08:36 UTC