Broken private-level Page Like / Fan count for Facebook Pages
Incident Report for quintly
Resolved
We are happy to confirm that Facebook has fixed the bug and all Fan data being complete again in quintly. We are finally closing this incident over here. Thanks for your patience!
Posted Feb 11, 2021 - 17:16 UTC
Update
We can still confirm relative Page Like / Fan numbers being reported instead of total values by Facebook for few Insights data of Facebook Pages. The majority of Pages seems to be alright. There are sadly now news by Facebook yet. We are still waiting for Facebook to apply a fix and Insights-level Page Likes / Fan numbers to be reported correctly.

Until then we can only recommend to build on top of the Page Like / Fan numbers shared via quintly's public data sources for Facebook Pages (Data source "facebook"). Please get in touch with our support in case you need help.
Posted Feb 09, 2021 - 16:27 UTC
Update
While we can see that Fan and Follower counts are correctly reported again for most Pages, for others it is still showing relative values, resulting in a big drop of numbers for these metrics. This drop can mostly be seen from November or December 2020 onwards, depending on the individual Page.

The bug is still being tracked at https://developers.facebook.com/support/bugs/443997473399054/ and gained further popularity. We hope to see a fix for all Pages by Facebook very soon.
Posted Feb 03, 2021 - 13:27 UTC
Identified
Facebook has confirmed it has a fix ready after having upgraded the incident to a Graph API wide partial outage. You can follow their overall incident report at https://developers.facebook.com/status/issues/2706572099673319/ . We hope to see a resolution by Facebook within the next 24 hours. We will also update you once all historic data has been re-imported after the fix is live, so all data in quintly is correct.
Posted Jan 28, 2021 - 07:09 UTC
Investigating
We are currently investigating this issue.
Posted Jan 26, 2021 - 07:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 26, 2021 - 07:24 UTC
Investigating
Facebook is currently facing a bug returning relative Page Like/Fan counts (compared to the day before) instead of the lifetime number of Page Likes / Fans. This only affects private-level Insights data (data source facebookInsights in quintly). This results in very small or even negative numbers to be shown as the private-level Page Like / Fan count in quintly for any Facebook Page for the last few days since January 15th, 2021. We can confirm that the same problem exists in Facebook's own Insights dashboard.

There is already an open bug report tracked at https://developers.facebook.com/support/bugs/443997473399054/ . We hope Facebook to fix this very soon, so our system can also update historic entries.
Posted Jan 22, 2021 - 15:11 UTC