Facebook and Instagram authentication issues
Incident Report for quintly
Resolved
This incident has been resolved.
Posted Sep 27, 2023 - 20:51 UTC
Monitoring
Our team has applied a solution to resolve the issue. All previously connected profiles now reflects the correct connection status if the required permissions are granted.

Please note that for new connection the "Manage your business" permission is required to get access to pages which are maintained under a Facebook business. Should you encounter any challenges with your connections or require assistance please feel free to contact our support.
Posted Sep 15, 2023 - 08:23 UTC
Investigating
We have identified a major disruption within the Meta platform, which is impacting the authentication for Facebook Pages and Instagram accounts within quintly. This issue has already been reported within the Meta community forum, and you can track its progress here: https://developers.facebook.com/community/threads/672345581624608/

Our team is actively exploring potential workarounds to address this problem internally, while we await a resolution from Meta's end.
Posted Sep 12, 2023 - 22:02 UTC