Some metrics based on the FacebookAdsPostAds data source fail due to a breaking change in Facebook's marketing API
Incident Report for quintly
Resolved
We have updated the data source and adjusted the metrics based on this. In the case of custom metrics, we wrote an E-Mail to the affected customers.
Posted Aug 02, 2018 - 14:42 UTC
Identified
Facebook released an update on their marketing API. In that specific update, they removed access to some ads data. The deprecated fields are: unique_social_clicks, total_actions, social_clicks, social_reach, social_impressions
We will update the data source facebookAdsPostAds and the metrics based on it.
Posted Jul 31, 2018 - 15:52 UTC