Facebook Page Insights API issue is causing us to be unable to import the page_fan_adds_by_paid_non_paid_unique metrics.
Incident Report for quintly
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 11:35 UTC
Monitoring
We're pleased to announce that Meta has resolved the issue, and now the page_fan_adds_by_paid_non_paid_unique metrics are working again as expected.
Posted Feb 21, 2024 - 20:15 UTC
Identified
Facebook Page Insights API issue is causing an issue if the 'page_fan_adds_by_paid_non_paid_unique' metrics are requested. A bug is reported to Facebook (see here).

This caused our Facebook Insights importer to fail yesterday. We have applied a patch to exclude this metric in the importer. Until Facebook fixes the issue the following metrics will show null value: page_fan_adds_by_paid_non_paid_unique_total, page_fan_adds_by_paid_non_paid_unique_paid , page_fan_adds_by_paid_non_paid_unique_unpaid
Posted Feb 16, 2024 - 13:04 UTC