Planned Facebook Unique Ad Insights Deprecation on October 30, 2024

Incident Report for quintly

Resolved

We have added non-unique data source columns in facebookAdsPostAds, metaAdsCampaigns and metaAdsCampaignsTimeSeries data source to use an alternative way of analyzing the ad performance.
Posted Nov 21, 2024 - 10:02 UTC

Identified

A number of unique ad Insights metrics will be deprecated on October 30, 2024. You can find the affected data source columns here

We are exploring options to provide all related non-unique metrics as alternatives. Please note that switching from unique to non-unique metrics will increase the resulting values.
Posted Oct 29, 2024 - 15:57 UTC