Some Facebook data unavailable since 20th of March 2024

Incident Report for quintly

Resolved

This incident has been resolved.
Posted Mar 27, 2024 - 12:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2024 - 08:58 UTC

Investigating

We detected an error while importing Facebook data for all dates after the 20th of March 2024.

In some cases data may be missing.

We will inform you as soon as the problem has been solved and the data is available again.
Posted Mar 26, 2024 - 12:17 UTC