LinkedinAnalytics Missing Data Issue For Lifetime Metrics (since beginning of Feb 2024)
Incident Report for quintly
Resolved
Following thorough analysis, we regret to inform you that we are unable to backfill in the missing data from the past period. Consequently, the gap in the data will remain.
Posted Apr 10, 2024 - 19:00 UTC
Identified
We detected an issue that LinkedInAnalytics was not returning any data for the lifetime metrics since beginning of February 2024. We have applied a fix and data are showing for today. We are currently working on filling the missing historic data.
Posted Apr 08, 2024 - 10:11 UTC