Login issues
Incident Report for quintly
Resolved
Our authentication provider confirmed all issues have been resolved (See https://status.auth0.com/incidents/808fhwf0jb0g) and we can confirm there are no remaining issues with logging into our application. We are sorry for the inconvenience this has caused.
Posted Jun 21, 2022 - 10:09 UTC
Investigating
We have noticed issues when logging into the quintly application because of connection problems towards our authentication provider Auth0. The issue seems to be connected to a broader outage of service provider Cloudflare, affecting websites and services world-wide. Up to date information about this outage can be found on Cloudflare's status page at: https://www.cloudflarestatus.com/ . We'll keep you updated here on this ticket.
Posted Jun 21, 2022 - 07:02 UTC