Outage of Intercom support chat
Incident Report for quintly
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 11:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2024 - 11:05 UTC
Identified
The issue has been identified and a fix is being implemented by Intercom.
Posted Feb 22, 2024 - 09:22 UTC
Investigating
We are experiencing an outage of the Intercom support chat in Quintly.

Contacting the Quintly technical support by chat or by e-mail may not work.

Please check out the Intercom status page for more details:
https://www.intercomstatus.com/incidents/15h532sk1ytv
Posted Feb 22, 2024 - 08:55 UTC