Broken private-level post imports for Facebook Pages using the New Page experience
Incident Report for quintly
Resolved
We are happy to confirm that the bug has been fixed by Facebook and we have made sure that all gaps in postings arising from this issue have been closed in quintly. We can now safely say that postings of Pages that have switched to the New Page Experience can be properly tracked.
Posted Feb 05, 2021 - 16:04 UTC
Update
Sadly there are no updates by Facebook yet on this bug. It is still tracked at https://developers.facebook.com/support/bugs/559576028349735/ . So far there is also no work-around available and we hope Facebook to fix this as soon as possible, so that new posts of Facebook Pages that have switched to the New Page Experience can be retrieved as well. As of now, we are not able to access posts created after a Page has switched into the New Page Experience.
Posted Feb 03, 2021 - 13:38 UTC
Investigating
Facebook started to roll out their New Page experience, offering the switch to first Pages. Once switched, we are facing a problem when importing posts on Insights level after the switch. We have raised that bug towards Facebook at https://developers.facebook.com/support/bugs/559576028349735/ . A similar bug is also tracked at https://developers.facebook.com/support/bugs/749477042632561/ . Currently we are not able to fetch any postings with their Insights data for the time after the switch was done.

We can confirm that public posts data (data source facebookOwnPosts in quintly) can still be imported, also for Pages using the New Page experience.

We are also making you aware that with the Page Likes and Followers metrics of a Page being reduced to just the Followers count with the New Page experience, we are receiving the new Follower count via the former Page Likes / Fans metric Facebook provides via the API. So you can expect all metrics relying on the fan count to now return the new follower count for a Page using the New Page experience in quintly.

We will share any news around the switch to the New Page experience within this incident.
Posted Jan 22, 2021 - 15:04 UTC